<!DOCTYPE html><html><head><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><title>Yandex DeepHD Technology Revolutionizing Photo &amp; Video Quality for Yandex Services  — Yandex company blog</title><link rel="shortcut icon" href="/blog/i/en/yablogs-favicon.ico"/><link rel="apple-touch-icon" href="/blog/i/en/yablogs-180x180.png" sizes="180x180"/><link rel="apple-touch-icon" href="/blog/i/en/yablogs-152x152.png" sizes="152x152"/><link rel="apple-touch-icon" href="/blog/i/en/yablogs-120x120.png" sizes="120x120"/><link rel="apple-touch-icon" href="/blog/i/en/yablogs-76x76.png" sizes="76x76"/><script class="y-global_yablogs _init" data-block="y-global" nonce="wFcZNsvTDw1CFBS6/TLj+Q==" data-options="{&quot;options&quot;:{&quot;russianLanguageTld&quot;:[&quot;ru&quot;,&quot;kz&quot;,&quot;by&quot;],&quot;lang&quot;:&quot;en&quot;,&quot;tld&quot;:&quot;com&quot;,&quot;browser&quot;:&quot;Unknown&quot;,&quot;browserIsOld&quot;:false,&quot;newBrowsers&quot;:false,&quot;content-region&quot;:&quot;com&quot;,&quot;retpath&quot;:&quot;https://yandex.com/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;isAuthorized&quot;:false,&quot;isPhoneRequired&quot;:false,&quot;isModerator&quot;:false,&quot;loginData&quot;:{&quot;lang&quot;:&quot;en&quot;,&quot;serviceName&quot;:&quot;yablogs&quot;,&quot;twoweeks&quot;:&quot;yes&quot;,&quot;serviceId&quot;:&quot;yablogs&quot;,&quot;passportHost&quot;:&quot;passport.yandex.com&quot;,&quot;passportUrl&quot;:&quot;https://passport.yandex.com&quot;,&quot;socialHost&quot;:&quot;https://social.yandex.com&quot;,&quot;socialAuthUrls&quot;:{&quot;github&quot;:&quot;/blog/auth/github?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;yandex&quot;:&quot;/blog/auth/yandex?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;facebook&quot;:&quot;/blog/auth/facebook?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;twitter&quot;:&quot;/blog/auth/twitter?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;linkedin&quot;:&quot;/blog/auth/linkedin?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;google&quot;:&quot;/blog/auth/google?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;}},&quot;hostBase&quot;:&quot;http://yandex.com&quot;,&quot;mordaHost&quot;:&quot;https://yandex.com&quot;,&quot;maxCommentsLevel&quot;:3,&quot;serverTime&quot;:&quot;Thu May 14 2020 19:22:45 GMT+0000 (Coordinated Universal Time)&quot;,&quot;timezoneOffset&quot;:180,&quot;serverTimezoneOffset&quot;:0,&quot;metrikaId&quot;:&quot;&quot;,&quot;metaMetrikaId&quot;:&quot;34230975&quot;,&quot;maxCommentSize&quot;:12000,&quot;yearsBeforeOutdated&quot;:4,&quot;titleImagePreview&quot;:{&quot;width&quot;:250,&quot;height&quot;:250},&quot;touch&quot;:false,&quot;addAccountUrl&quot;:&quot;https://passport.yandex.com/auth?mode=add-user&amp;retpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;addPhoneUrl&quot;:&quot;https://passport.yandex.com/profile/phones?retpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;yandexuid&quot;:&quot;&quot;,&quot;allowAccountsPopup&quot;:true,&quot;nonce&quot;:&quot;wFcZNsvTDw1CFBS6/TLj+Q==&quot;,&quot;isSocialAuth&quot;:false,&quot;socialAuthUrls&quot;:{&quot;github&quot;:&quot;/blog/auth/github?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;yandex&quot;:&quot;/blog/auth/yandex?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;facebook&quot;:&quot;/blog/auth/facebook?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;twitter&quot;:&quot;/blog/auth/twitter?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;linkedin&quot;:&quot;/blog/auth/linkedin?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;google&quot;:&quot;/blog/auth/google?socialRetpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;}}}"></script><meta property="og:type" content="website"/><meta property="mobile-web-app-capable" content="true"/><meta property="twitter:card" content="summary_large_image"/><meta name="description" content="As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed a neural-network based super-resolution technology, DeepHD, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production."/><meta property="og:description" content="As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed a neural-network based super-resolution technology, DeepHD, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production."/><meta property="twitter:description" content="As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed a neural-network based super-resolution technology, DeepHD, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production."/><meta name="keywords" content="yandex, yandex.live, deephd, computer vision, machine learning"/><meta property="og:title" content="Yandex DeepHD Technology Revolutionizing Photo &amp; Video Quality for Yandex Services  — Yandex company blog"/><meta property="twitter:title" content="Yandex DeepHD Technology Revolutionizing Photo &amp; Video Quality for Yandex Services  — Yandex company blog"/><meta property="og:image" content="https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/orig"/><meta property="twitter:image" content="https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/orig"/><link rel="alternate" type="application/rss+xml" href="/blog/yacompany-com/rss" title="Yandex company blog"/><link rel="prerender" href="/blog/yacompany-com"/><!--[if !IE]> --><link rel="stylesheet" href="//yastatic.net/q/yablogs/v58.0/static/desktop.bundles/index/_index.css"/><!-- <![endif]--><!--[if IE 8]><link rel="stylesheet" href="//yastatic.net/q/yablogs/v58.0/static/desktop.bundles/index/_index.ie8.css"/><![endif]--><!--[if IE 9]><link rel="stylesheet" href="//yastatic.net/q/yablogs/v58.0/static/desktop.bundles/index/_index.ie9.css"/><![endif]--><!--[if ie 8]><script nonce="wFcZNsvTDw1CFBS6/TLj+Q==" src="https://yastatic.net/html5shiv/1.1/html5shiv.min.js" type="text/javascript"></script><![endif]--><script nonce="wFcZNsvTDw1CFBS6/TLj+Q==" type="text/javascript">function removeMyself() { this.parentNode.removeChild(this); }</script></head><body class="y-page_yablogs-post _yablogs _init" data-block="y-page" data-options="{&quot;mixins&quot;:[{&quot;name&quot;:&quot;i-font&quot;,&quot;type&quot;:&quot;yablogs&quot;}]}"><div class="y-page_yablogs-post__wrapper"><header class="y-header_club _entitled _init" data-block="y-header" data-options="{&quot;options&quot;:{&quot;userData&quot;:{&quot;yu&quot;:&quot;&quot;,&quot;retpath&quot;:&quot;https://yandex.com/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;}}}"><a class="y-header_club__logo _en" lang="en" href="https://yandex.com"></a><div class="y-header_club__content"><h2 class="y-header_club__title">Yandex company blog</h2></div><div class="y-header_club__user-wrapper"><div class="y-header_club__login-button"><a class="y-button_islet-login _init" data-block="y-button" tabindex="3" role="button" href="https://passport.yandex.com/auth?mode=add-user&amp;retpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services"><span class="y-button_islet-login__text">Log in</span></a></div></div></header><nav class="b-menu_yablogs _init" data-block="b-menu" data-options="{&quot;options&quot;:{&quot;user&quot;:{&quot;yandexuid&quot;:&quot;&quot;,&quot;isAuthorized&quot;:false,&quot;isPhoneRequired&quot;:false,&quot;addPhoneUrl&quot;:&quot;https://passport.yandex.com/profile/phones?retpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;addAccountUrl&quot;:&quot;https://passport.yandex.com/auth?mode=add-user&amp;retpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;},&quot;canWrite&quot;:false,&quot;review&quot;:&quot;/blog/yacompany-com?filter=review&quot;,&quot;future&quot;:&quot;/blog/yacompany-com?filter=future&quot;,&quot;drafts&quot;:&quot;/blog/yacompany-com?filter=drafts&quot;,&quot;tagsList&quot;:[{&quot;displayName&quot;:&quot;20 years&quot;,&quot;slug&quot;:&quot;20 years&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=20%20years&quot;},{&quot;displayName&quot;:&quot;2017&quot;,&quot;slug&quot;:&quot;2017&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=2017&quot;},{&quot;displayName&quot;:&quot;ACM ICPC&quot;,&quot;slug&quot;:&quot;acm-icpc&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=acm-icpc&quot;},{&quot;displayName&quot;:&quot;ad targeting&quot;,&quot;slug&quot;:&quot;ad-targeting&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=ad-targeting&quot;},{&quot;displayName&quot;:&quot;adult content&quot;,&quot;slug&quot;:&quot;adult-content&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=adult-content&quot;},{&quot;displayName&quot;:&quot;advertisement&quot;,&quot;slug&quot;:&quot;advertisement&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=advertisement&quot;},{&quot;displayName&quot;:&quot;advertising&quot;,&quot;slug&quot;:&quot;advertising&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=advertising&quot;},{&quot;displayName&quot;:&quot;AI&quot;,&quot;slug&quot;:&quot;ai&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=ai&quot;},{&quot;displayName&quot;:&quot;Alice&quot;,&quot;slug&quot;:&quot;alice&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=alice&quot;},{&quot;displayName&quot;:&quot;Android&quot;,&quot;slug&quot;:&quot;android&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=android&quot;},{&quot;displayName&quot;:&quot;andromeda&quot;,&quot;slug&quot;:&quot;andromeda&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=andromeda&quot;},{&quot;displayName&quot;:&quot;anti-malware&quot;,&quot;slug&quot;:&quot;anti-malware&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=anti-malware&quot;},{&quot;displayName&quot;:&quot;antitrust&quot;,&quot;slug&quot;:&quot;antitrust&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=antitrust&quot;},{&quot;displayName&quot;:&quot;antivirus&quot;,&quot;slug&quot;:&quot;antivirus&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=antivirus&quot;},{&quot;displayName&quot;:&quot;API&quot;,&quot;slug&quot;:&quot;api&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=api&quot;},{&quot;displayName&quot;:&quot;app store&quot;,&quot;slug&quot;:&quot;app-store&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=app-store&quot;},{&quot;displayName&quot;:&quot;AppMetrica&quot;,&quot;slug&quot;:&quot;appmetrica&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=appmetrica&quot;},{&quot;displayName&quot;:&quot;Arctic&quot;,&quot;slug&quot;:&quot;arctic&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=arctic&quot;},{&quot;displayName&quot;:&quot;Arkady Volozh&quot;,&quot;slug&quot;:&quot;arkady volozh&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=arkady%20volozh&quot;},{&quot;displayName&quot;:&quot;Atom&quot;,&quot;slug&quot;:&quot;atom&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=atom&quot;},{&quot;displayName&quot;:&quot;BBC&quot;,&quot;slug&quot;:&quot;bbc&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=bbc&quot;},{&quot;displayName&quot;:&quot;Berlin&quot;,&quot;slug&quot;:&quot;berlin&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=berlin&quot;},{&quot;displayName&quot;:&quot;Beru&quot;,&quot;slug&quot;:&quot;beru&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=beru&quot;},{&quot;displayName&quot;:&quot;birthday&quot;,&quot;slug&quot;:&quot;birthday&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=birthday&quot;},{&quot;displayName&quot;:&quot;bringly&quot;,&quot;slug&quot;:&quot;bringly&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=bringly&quot;},{&quot;displayName&quot;:&quot;browser&quot;,&quot;slug&quot;:&quot;browser&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=browser&quot;},{&quot;displayName&quot;:&quot;Cốc Cốc&quot;,&quot;slug&quot;:&quot;cốc cốc&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=c%E1%BB%91c%20c%E1%BB%91c&quot;},{&quot;displayName&quot;:&quot;CBIR&quot;,&quot;slug&quot;:&quot;cbir&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=cbir&quot;},{&quot;displayName&quot;:&quot;CERN&quot;,&quot;slug&quot;:&quot;cern&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=cern&quot;},{&quot;displayName&quot;:&quot;CES 2019&quot;,&quot;slug&quot;:&quot;ces 2019&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=ces%202019&quot;},{&quot;displayName&quot;:&quot;CES&quot;,&quot;slug&quot;:&quot;ces&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=ces&quot;},{&quot;displayName&quot;:&quot;Churn prediction&quot;,&quot;slug&quot;:&quot;churn-prediction&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=churn-prediction&quot;},{&quot;displayName&quot;:&quot;coding&quot;,&quot;slug&quot;:&quot;coding&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=coding&quot;},{&quot;displayName&quot;:&quot;collections&quot;,&quot;slug&quot;:&quot;collections&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=collections&quot;},{&quot;displayName&quot;:&quot;computer vision&quot;,&quot;slug&quot;:&quot;computer vision&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=computer%20vision&quot;},{&quot;displayName&quot;:&quot;contest&quot;,&quot;slug&quot;:&quot;contest&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=contest&quot;},{&quot;displayName&quot;:&quot;Coursera&quot;,&quot;slug&quot;:&quot;coursera&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=coursera&quot;},{&quot;displayName&quot;:&quot;COVID-19&quot;,&quot;slug&quot;:&quot;covid-19&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=covid-19&quot;},{&quot;displayName&quot;:&quot;data centres&quot;,&quot;slug&quot;:&quot;data centres&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=data%20centres&quot;},{&quot;displayName&quot;:&quot;DeepHD&quot;,&quot;slug&quot;:&quot;deephd&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=deephd&quot;},{&quot;displayName&quot;:&quot;design&quot;,&quot;slug&quot;:&quot;design&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=design&quot;},{&quot;displayName&quot;:&quot;developers&quot;,&quot;slug&quot;:&quot;developers&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=developers&quot;},{&quot;displayName&quot;:&quot;Disco&quot;,&quot;slug&quot;:&quot;disco&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=disco&quot;},{&quot;displayName&quot;:&quot;DLD&quot;,&quot;slug&quot;:&quot;dld&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=dld&quot;},{&quot;displayName&quot;:&quot;DNS&quot;,&quot;slug&quot;:&quot;dns&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=dns&quot;},{&quot;displayName&quot;:&quot;e-commerce&quot;,&quot;slug&quot;:&quot;e-commerce&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=e-commerce&quot;},{&quot;displayName&quot;:&quot;e-payments&quot;,&quot;slug&quot;:&quot;e-payments&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=e-payments&quot;},{&quot;displayName&quot;:&quot;Earth Day&quot;,&quot;slug&quot;:&quot;earth day&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=earth%20day&quot;},{&quot;displayName&quot;:&quot;ecommerce&quot;,&quot;slug&quot;:&quot;ecommerce&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=ecommerce&quot;},{&quot;displayName&quot;:&quot;education&quot;,&quot;slug&quot;:&quot;education&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=education&quot;},{&quot;displayName&quot;:&quot;environment&quot;,&quot;slug&quot;:&quot;environment&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=environment&quot;},{&quot;displayName&quot;:&quot;everest&quot;,&quot;slug&quot;:&quot;everest&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=everest&quot;},{&quot;displayName&quot;:&quot;experts&quot;,&quot;slug&quot;:&quot;experts&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=experts&quot;},{&quot;displayName&quot;:&quot;Facebook&quot;,&quot;slug&quot;:&quot;facebook&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=facebook&quot;},{&quot;displayName&quot;:&quot;food delivery&quot;,&quot;slug&quot;:&quot;food delivery&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=food%20delivery&quot;},{&quot;displayName&quot;:&quot;food tech&quot;,&quot;slug&quot;:&quot;food tech&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=food%20tech&quot;},{&quot;displayName&quot;:&quot;health&quot;,&quot;slug&quot;:&quot;health&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=health&quot;},{&quot;displayName&quot;:&quot;Higher School of Economics&quot;,&quot;slug&quot;:&quot;higher school of economics&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=higher%20school%20of%20economics&quot;},{&quot;displayName&quot;:&quot;HR&quot;,&quot;slug&quot;:&quot;hr&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=hr&quot;},{&quot;displayName&quot;:&quot;Ilya&quot;,&quot;slug&quot;:&quot;ilya&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=ilya&quot;},{&quot;displayName&quot;:&quot;image search&quot;,&quot;slug&quot;:&quot;image-search&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=image-search&quot;},{&quot;displayName&quot;:&quot;industry&quot;,&quot;slug&quot;:&quot;industry&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=industry&quot;},{&quot;displayName&quot;:&quot;International Women's Day&quot;,&quot;slug&quot;:&quot;international women's day&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=international%20women's%20day&quot;},{&quot;displayName&quot;:&quot;iOS&quot;,&quot;slug&quot;:&quot;ios&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=ios&quot;},{&quot;displayName&quot;:&quot;iPad&quot;,&quot;slug&quot;:&quot;ipad&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=ipad&quot;},{&quot;displayName&quot;:&quot;Islands&quot;,&quot;slug&quot;:&quot;islands&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=islands&quot;},{&quot;displayName&quot;:&quot;Israel&quot;,&quot;slug&quot;:&quot;israel&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=israel&quot;},{&quot;displayName&quot;:&quot;Java&quot;,&quot;slug&quot;:&quot;java&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=java&quot;},{&quot;displayName&quot;:&quot;Jolla&quot;,&quot;slug&quot;:&quot;jolla&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=jolla&quot;},{&quot;displayName&quot;:&quot;Kaggle&quot;,&quot;slug&quot;:&quot;kaggle&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=kaggle&quot;},{&quot;displayName&quot;:&quot;KinoPoisk&quot;,&quot;slug&quot;:&quot;kinopoisk&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=kinopoisk&quot;},{&quot;displayName&quot;:&quot;legislation&quot;,&quot;slug&quot;:&quot;legislation&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=legislation&quot;},{&quot;displayName&quot;:&quot;LHCb&quot;,&quot;slug&quot;:&quot;lhcb&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=lhcb&quot;},{&quot;displayName&quot;:&quot;location-based services&quot;,&quot;slug&quot;:&quot;location-based-services&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=location-based-services&quot;},{&quot;displayName&quot;:&quot;look alike&quot;,&quot;slug&quot;:&quot;look-alike&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=look-alike&quot;},{&quot;displayName&quot;:&quot;machine learning&quot;,&quot;slug&quot;:&quot;machine-learning&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=machine-learning&quot;},{&quot;displayName&quot;:&quot;machine translation&quot;,&quot;slug&quot;:&quot;machine-translation&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=machine-translation&quot;},{&quot;displayName&quot;:&quot;malware&quot;,&quot;slug&quot;:&quot;malware&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=malware&quot;},{&quot;displayName&quot;:&quot;maps&quot;,&quot;slug&quot;:&quot;maps&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=maps&quot;},{&quot;displayName&quot;:&quot;MatrixNet&quot;,&quot;slug&quot;:&quot;matrixnet&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=matrixnet&quot;},{&quot;displayName&quot;:&quot;Mikhail Parakhin&quot;,&quot;slug&quot;:&quot;mikhail parakhin&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=mikhail%20parakhin&quot;},{&quot;displayName&quot;:&quot;MIR&quot;,&quot;slug&quot;:&quot;mir&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=mir&quot;},{&quot;displayName&quot;:&quot;MLHEP&quot;,&quot;slug&quot;:&quot;mlhep&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=mlhep&quot;},{&quot;displayName&quot;:&quot;mobile&quot;,&quot;slug&quot;:&quot;mobile&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=mobile&quot;},{&quot;displayName&quot;:&quot;MultiShip&quot;,&quot;slug&quot;:&quot;multiship&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=multiship&quot;},{&quot;displayName&quot;:&quot;neural networks&quot;,&quot;slug&quot;:&quot;neural networks&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=neural%20networks&quot;},{&quot;displayName&quot;:&quot;NLP Week&quot;,&quot;slug&quot;:&quot;nlp week&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=nlp%20week&quot;},{&quot;displayName&quot;:&quot;Nokia&quot;,&quot;slug&quot;:&quot;nokia&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=nokia&quot;},{&quot;displayName&quot;:&quot;nowcasting&quot;,&quot;slug&quot;:&quot;nowcasting&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=nowcasting&quot;},{&quot;displayName&quot;:&quot;office&quot;,&quot;slug&quot;:&quot;office&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=office&quot;},{&quot;displayName&quot;:&quot;open letter&quot;,&quot;slug&quot;:&quot;open letter&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=open%20letter&quot;},{&quot;displayName&quot;:&quot;patents&quot;,&quot;slug&quot;:&quot;patents&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=patents&quot;},{&quot;displayName&quot;:&quot;personal data&quot;,&quot;slug&quot;:&quot;personal-data&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=personal-data&quot;},{&quot;displayName&quot;:&quot;personalisation&quot;,&quot;slug&quot;:&quot;personalisation&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=personalisation&quot;},{&quot;displayName&quot;:&quot;protection&quot;,&quot;slug&quot;:&quot;protection&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=protection&quot;},{&quot;displayName&quot;:&quot;road graph&quot;,&quot;slug&quot;:&quot;road-graph&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=road-graph&quot;},{&quot;displayName&quot;:&quot;RTB&quot;,&quot;slug&quot;:&quot;rtb&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=rtb&quot;},{&quot;displayName&quot;:&quot;search&quot;,&quot;slug&quot;:&quot;search&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=search&quot;},{&quot;displayName&quot;:&quot;security&quot;,&quot;slug&quot;:&quot;security&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=security&quot;},{&quot;displayName&quot;:&quot;self-driving car&quot;,&quot;slug&quot;:&quot;self-driving car&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=self-driving%20car&quot;},{&quot;displayName&quot;:&quot;SERP&quot;,&quot;slug&quot;:&quot;serp&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=serp&quot;},{&quot;displayName&quot;:&quot;social networks&quot;,&quot;slug&quot;:&quot;social-networks&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=social-networks&quot;},{&quot;displayName&quot;:&quot;speechkit&quot;,&quot;slug&quot;:&quot;speechkit&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=speechkit&quot;},{&quot;displayName&quot;:&quot;standartisation&quot;,&quot;slug&quot;:&quot;standartisation&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=standartisation&quot;},{&quot;displayName&quot;:&quot;startups&quot;,&quot;slug&quot;:&quot;startups&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=startups&quot;},{&quot;displayName&quot;:&quot;TAU&quot;,&quot;slug&quot;:&quot;tau&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=tau&quot;},{&quot;displayName&quot;:&quot;Telegram&quot;,&quot;slug&quot;:&quot;telegram&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=telegram&quot;},{&quot;displayName&quot;:&quot;telemedicine&quot;,&quot;slug&quot;:&quot;telemedicine&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=telemedicine&quot;},{&quot;displayName&quot;:&quot;TikTok&quot;,&quot;slug&quot;:&quot;tiktok&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=tiktok&quot;},{&quot;displayName&quot;:&quot;Tolstoy Summer Camp&quot;,&quot;slug&quot;:&quot;tolstoy-summer-camp&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=tolstoy-summer-camp&quot;},{&quot;displayName&quot;:&quot;translate&quot;,&quot;slug&quot;:&quot;translate&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=translate&quot;},{&quot;displayName&quot;:&quot;trending&quot;,&quot;slug&quot;:&quot;trending&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=trending&quot;},{&quot;displayName&quot;:&quot;TV&quot;,&quot;slug&quot;:&quot;tv&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=tv&quot;},{&quot;displayName&quot;:&quot;Twitter&quot;,&quot;slug&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=twitter&quot;},{&quot;displayName&quot;:&quot;Twym&quot;,&quot;slug&quot;:&quot;twym&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=twym&quot;},{&quot;displayName&quot;:&quot;Uber&quot;,&quot;slug&quot;:&quot;uber&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=uber&quot;},{&quot;displayName&quot;:&quot;user interfaces&quot;,&quot;slug&quot;:&quot;user-interfaces&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=user-interfaces&quot;},{&quot;displayName&quot;:&quot;Vega&quot;,&quot;slug&quot;:&quot;vega&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=vega&quot;},{&quot;displayName&quot;:&quot;Vietnam&quot;,&quot;slug&quot;:&quot;vietnam&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=vietnam&quot;},{&quot;displayName&quot;:&quot;W3C&quot;,&quot;slug&quot;:&quot;w3c&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=w3c&quot;},{&quot;displayName&quot;:&quot;Wargaming&quot;,&quot;slug&quot;:&quot;wargaming&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=wargaming&quot;},{&quot;displayName&quot;:&quot;Windows Phone&quot;,&quot;slug&quot;:&quot;windows-phone&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=windows-phone&quot;},{&quot;displayName&quot;:&quot;Wonder&quot;,&quot;slug&quot;:&quot;wonder&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=wonder&quot;},{&quot;displayName&quot;:&quot;Y-DATA&quot;,&quot;slug&quot;:&quot;y-data&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=y-data&quot;},{&quot;displayName&quot;:&quot;YAC&quot;,&quot;slug&quot;:&quot;yac&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yac&quot;},{&quot;displayName&quot;:&quot;Yandex Data Factory&quot;,&quot;slug&quot;:&quot;yandex-data-factory&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-data-factory&quot;},{&quot;displayName&quot;:&quot;Yandex School of Data Analysis&quot;,&quot;slug&quot;:&quot;yandex-school-of-data-analysis&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-school-of-data-analysis&quot;},{&quot;displayName&quot;:&quot;yandex weather&quot;,&quot;slug&quot;:&quot;yandex weather&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex%20weather&quot;},{&quot;displayName&quot;:&quot;Yandex.Algorithm&quot;,&quot;slug&quot;:&quot;yandex-algorithm&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-algorithm&quot;},{&quot;displayName&quot;:&quot;Yandex.Auto&quot;,&quot;slug&quot;:&quot;yandex.auto&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.auto&quot;},{&quot;displayName&quot;:&quot;yandex.browser&quot;,&quot;slug&quot;:&quot;yandex.browser&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.browser&quot;},{&quot;displayName&quot;:&quot;yandex.cloud&quot;,&quot;slug&quot;:&quot;yandex.cloud&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.cloud&quot;},{&quot;displayName&quot;:&quot;Yandex.Cloud &quot;,&quot;slug&quot;:&quot;yandex.cloud &quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.cloud%20&quot;},{&quot;displayName&quot;:&quot;yandex.dialogues&quot;,&quot;slug&quot;:&quot;yandex.dialogues&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.dialogues&quot;},{&quot;displayName&quot;:&quot;Yandex.Direct&quot;,&quot;slug&quot;:&quot;yandex-direct&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-direct&quot;},{&quot;displayName&quot;:&quot;Yandex.Disk&quot;,&quot;slug&quot;:&quot;yandex-disk&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-disk&quot;},{&quot;displayName&quot;:&quot;Yandex.DNS&quot;,&quot;slug&quot;:&quot;yandex-dns&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-dns&quot;},{&quot;displayName&quot;:&quot;yandex.drive&quot;,&quot;slug&quot;:&quot;yandex.drive&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.drive&quot;},{&quot;displayName&quot;:&quot;Yandex.Eats&quot;,&quot;slug&quot;:&quot;yandex.eats&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.eats&quot;},{&quot;displayName&quot;:&quot;yandex.io&quot;,&quot;slug&quot;:&quot;yandex.io&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.io&quot;},{&quot;displayName&quot;:&quot;Yandex.Kit&quot;,&quot;slug&quot;:&quot;yandex-kit&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-kit&quot;},{&quot;displayName&quot;:&quot;Yandex.Live&quot;,&quot;slug&quot;:&quot;yandex.live&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.live&quot;},{&quot;displayName&quot;:&quot;Yandex.Locator&quot;,&quot;slug&quot;:&quot;yandex-locator&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-locator&quot;},{&quot;displayName&quot;:&quot;Yandex.Mail&quot;,&quot;slug&quot;:&quot;yandex-mail&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-mail&quot;},{&quot;displayName&quot;:&quot;yandex.maps&quot;,&quot;slug&quot;:&quot;yandex-maps&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-maps&quot;},{&quot;displayName&quot;:&quot;Yandex.Market&quot;,&quot;slug&quot;:&quot;yandex-market&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-market&quot;},{&quot;displayName&quot;:&quot;Yandex.Master&quot;,&quot;slug&quot;:&quot;yandex-master&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-master&quot;},{&quot;displayName&quot;:&quot;Yandex.Metrica for App&quot;,&quot;slug&quot;:&quot;yandex-metrica-for-app&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-metrica-for-app&quot;},{&quot;displayName&quot;:&quot;Yandex.Money&quot;,&quot;slug&quot;:&quot;yandex-money&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-money&quot;},{&quot;displayName&quot;:&quot;yandex.music&quot;,&quot;slug&quot;:&quot;yandex-music&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-music&quot;},{&quot;displayName&quot;:&quot;yandex.phone&quot;,&quot;slug&quot;:&quot;yandex.phone&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.phone&quot;},{&quot;displayName&quot;:&quot;yandex.plus&quot;,&quot;slug&quot;:&quot;yandex.plus&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.plus&quot;},{&quot;displayName&quot;:&quot;Yandex.Radio&quot;,&quot;slug&quot;:&quot;yandex-radio&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-radio&quot;},{&quot;displayName&quot;:&quot;Yandex.Shell&quot;,&quot;slug&quot;:&quot;yandex-shell&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-shell&quot;},{&quot;displayName&quot;:&quot;Yandex.Station&quot;,&quot;slug&quot;:&quot;yandex.station&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.station&quot;},{&quot;displayName&quot;:&quot;Yandex.Store&quot;,&quot;slug&quot;:&quot;yandex-store&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-store&quot;},{&quot;displayName&quot;:&quot;Yandex.Taxi&quot;,&quot;slug&quot;:&quot;yandex-taxi&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-taxi&quot;},{&quot;displayName&quot;:&quot;Yandex.Translate&quot;,&quot;slug&quot;:&quot;yandex-translate&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex-translate&quot;},{&quot;displayName&quot;:&quot;Yandex.Weather&quot;,&quot;slug&quot;:&quot;yandex.weather&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.weather&quot;},{&quot;displayName&quot;:&quot;yandex&quot;,&quot;slug&quot;:&quot;yandex&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex&quot;},{&quot;displayName&quot;:&quot;year in search&quot;,&quot;slug&quot;:&quot;year in search&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=year%20in%20search&quot;},{&quot;displayName&quot;:&quot;Zen&quot;,&quot;slug&quot;:&quot;zen&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=zen&quot;}],&quot;blogClosed&quot;:false,&quot;touch&quot;:false,&quot;phoneRequireText&quot;:&quot;Add your phone number to leave a comment&quot;,&quot;addPhoneUrl&quot;:&quot;https://passport.yandex.com/profile/phones?retpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;isPhoneRequired&quot;:false}}"><div class="b-menu_yablogs__content"><div class="b-menu_yablogs__list"><a class="b-menu_yablogs__last-posts" href="/blog/yacompany-com">Recent posts</a><span class="b-menu_yablogs__archive"><span class="b-archive _init" data-block="b-archive" data-options="{&quot;options&quot;:{&quot;params&quot;:{&quot;blogName&quot;:&quot;yacompany-com&quot;,&quot;blogUrl&quot;:&quot;/blog/yacompany-com&quot;,&quot;current&quot;:{&quot;year&quot;:2020,&quot;month&quot;:5},&quot;start&quot;:{&quot;year&quot;:2012,&quot;month&quot;:12},&quot;checked&quot;:{&quot;year&quot;:2020},&quot;postsCount&quot;:{&quot;2012&quot;:{&quot;Dec&quot;:2},&quot;2013&quot;:{&quot;Dec&quot;:1,&quot;Nov&quot;:1,&quot;Oct&quot;:2,&quot;Sep&quot;:2,&quot;Aug&quot;:2,&quot;Jul&quot;:3,&quot;Jun&quot;:3,&quot;May&quot;:3,&quot;Apr&quot;:2,&quot;Mar&quot;:2,&quot;Feb&quot;:3,&quot;Jan&quot;:3},&quot;2014&quot;:{&quot;Dec&quot;:1,&quot;Nov&quot;:1,&quot;Sep&quot;:3,&quot;Aug&quot;:2,&quot;Jun&quot;:2,&quot;May&quot;:1,&quot;Apr&quot;:2,&quot;Mar&quot;:2,&quot;Feb&quot;:3,&quot;Jan&quot;:3},&quot;2015&quot;:{&quot;Nov&quot;:1,&quot;Oct&quot;:1,&quot;Aug&quot;:2,&quot;Jul&quot;:1,&quot;Jun&quot;:2,&quot;May&quot;:1,&quot;Mar&quot;:2,&quot;Jan&quot;:1},&quot;2016&quot;:{&quot;Apr&quot;:1,&quot;Jun&quot;:2},&quot;2017&quot;:{&quot;Feb&quot;:1,&quot;Mar&quot;:1,&quot;Apr&quot;:3,&quot;May&quot;:2,&quot;Jun&quot;:1,&quot;Jul&quot;:4,&quot;Aug&quot;:2,&quot;Sep&quot;:2,&quot;Oct&quot;:2,&quot;Nov&quot;:2,&quot;Dec&quot;:2},&quot;2018&quot;:{&quot;Jan&quot;:1,&quot;Feb&quot;:3,&quot;Mar&quot;:3,&quot;Apr&quot;:1,&quot;May&quot;:2,&quot;Aug&quot;:2,&quot;Sep&quot;:3,&quot;Oct&quot;:2,&quot;Nov&quot;:7,&quot;Dec&quot;:6},&quot;2019&quot;:{&quot;Jan&quot;:5,&quot;Feb&quot;:2,&quot;Mar&quot;:3,&quot;Apr&quot;:4,&quot;May&quot;:3,&quot;Jun&quot;:1,&quot;Jul&quot;:1,&quot;Sep&quot;:2,&quot;Oct&quot;:1,&quot;Nov&quot;:2,&quot;Dec&quot;:3},&quot;2020&quot;:{&quot;Jan&quot;:1,&quot;Feb&quot;:1,&quot;Mar&quot;:3,&quot;May&quot;:1}}}}}"><input class="b-archive__preloader-input" type="checkbox" id="preloader"/><label class="b-archive__preloader-label" for="preloader"></label><span class="y-toggle-button_islet-menu _disabled _init" data-block="y-toggle-button"><input class="y-toggle-button_islet-menu__control" type="checkbox" value="" id="uniqs3516" disabled="disabled"/><label class="y-toggle-button_islet-menu__box" for="uniqs3516"><span class="y-toggle-button_islet-menu__text">Archive</span></label></span></span></span><span class="b-menu_yablogs__tags-popup">Tags</span></div><div class="b-menu_yablogs__paranja _visible_no"></div><div class="b-menu_yablogs__list-touch _visible_no"><a class="b-menu_yablogs__post _current"><div class="b-menu_yablogs__post-text">Yandex DeepHD Technology Revolutionizing Photo &amp; Video Quality for Yandex Services </div><div class="b-menu_yablogs__icon-arrow"></div></a><a class="b-menu_yablogs__last-posts" href="/blog/yacompany-com">Recent posts</a><a class="b-menu_yablogs__tags" href="/blog/yacompany-com/tags">Tags</a></div><div class="b-menu_yablogs__search"><div class="b-menu_yablogs__search-icon"><div class="b-icon_yablogs-icon-search" data-block="b-icon"></div></div><form class="b-menu_yablogs__search-form" action="/blog/yacompany-com/search"><span class="y-input_islet-menu-search _init" data-block="y-input"><div class="y-input_islet-menu-search__clear"></div><span class="y-input_islet-menu-search__context"><input class="y-input_islet-menu-search__control" id="uniqs3517" name="text" placeholder="Search posts"/></span></span></form></div></div></nav><main class="y-page_yablogs-post__main"><article class="b-article_yablogs-not-draft _init" data-block="b-article" itemtype="http://schema.org/Article" itemscope="" data-options="{&quot;options&quot;:{&quot;post&quot;:{&quot;_id&quot;:&quot;5bbe08b91880870021b32159&quot;,&quot;created_at&quot;:&quot;2018-10-10T14:12:09.145Z&quot;,&quot;updated_at&quot;:&quot;2020-05-07T22:25:40.605Z&quot;,&quot;publishDate&quot;:&quot;Thu Oct 11 2018 13:18:00 GMT+0000 (Coordinated Universal Time)&quot;,&quot;isPending&quot;:false,&quot;approvedTitle&quot;:&quot;Yandex DeepHD Technology Revolutionizing Photo &amp; Video Quality for Yandex Services &quot;,&quot;proposedTitle&quot;:&quot;Yandex DeepHD Technology Revolutionizing Photo &amp; Video Quality for Yandex Services &quot;,&quot;approvedBody&quot;:{&quot;source&quot;:&quot;<p style=\&quot;text-align: justify;\&quot;>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.&amp;nbsp; Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href=\&quot;https://yandex.com/promo/deephd/\&quot;>a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p><p style=\&quot;text-align: justify;\&quot;><img alt=\&quot;\&quot; src=\&quot;https://avatars.mds.yandex.net/get-yablogs/49865/file_1539344357796/orig\&quot; /></p><p style=\&quot;text-align: justify;\&quot;><a target=\&quot;_blank\&quot; href=\&quot;https://yastatic.net/s3/lpc/ded284fd-ccf8-4fa2-8c48-6b3f1fde8236.jpeg\&quot;><img alt=\&quot;\&quot; width=\&quot;800\&quot; height=\&quot;299\&quot; src=\&quot;https://avatars.mds.yandex.net/get-yablogs/28577/file_1539359244659/orig\&quot; /></a></p><p style=\&quot;text-align: justify;\&quot;>Image and video frame processing in DeepHD requires two steps, each using its own neural network. The first stage is the preliminary preparation of the image.&amp;nbsp; The neural network removes compression artifacts from the image, which are otherwise referred to as &amp;ldquo;noise&amp;rdquo; and commonly occur in images that have been digitally processed.</p><p style=\&quot;text-align: justify;\&quot;>After the image is cleared of noise, it is transmitted to the second neural network -- the generator, which increases the resolution of the image. The Yandex Computer Vision team uses GANs (Generative Adversarial Networks, Goodfellow et al. (2014)) architectures to train this network.&amp;nbsp; GANs are neural network architectures in which one network generates high-resolution artificial images from low-resolution ones, while trying to make them indistinguishable from real high-resolution images to another network.&amp;nbsp; The process of increasing the resolution of images and videos is very similar; DeepHD enhances videos by processing each individual frame.</p><p style=\&quot;text-align: justify;\&quot;>The technology is able to sharpen various aspects of images in videos such as improving the visibility of an object in the shade or even bringing the texture of an actor&amp;rsquo;s clothing to life by making the smallest details of the fabric more visible.&amp;nbsp; DeepHD does not alter the image by adding things that aren&amp;rsquo;t already there; the frames of images are semantically identical before and after running DeepHD.&amp;nbsp;</p><p style=\&quot;text-align: justify;\&quot;><img alt=\&quot;\&quot; src=\&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539334052663/orig\&quot; /></p><p style=\&quot;text-align: justify;\&quot;><a target=\&quot;_blank\&quot; href=\&quot;https://yastatic.net/s3/lpc/834b761a-bf1c-441d-a3a5-d368d9909546.jpeg\&quot;><img alt=\&quot;\&quot; width=\&quot;800\&quot; height=\&quot;301\&quot; src=\&quot;https://avatars.mds.yandex.net/get-yablogs/51778/file_1539359265865/orig\&quot; /></a></p><p style=\&quot;text-align: justify;\&quot;>DeepHD is particularly useful when only small or low-quality images are available. One example of this is when a photo has been cropped and a user can&amp;rsquo;t find the original photo.&amp;nbsp; DeepHD has been applied across our entire database of Yandex images to provide users searching for photos with better, large versions of images.</p><p style=\&quot;text-align: justify;\&quot;>Our Computer Vision team has also applied DeepHD to a number of low-resolution films and cartoons on our streaming service KinoPoisk.&amp;nbsp; These include famous Soviet-era movies that have, up to now, usually only been available in low quality.&amp;nbsp; Thanks to DeepHD, people can now experience these classic titles in stunning, modern quality online.&amp;nbsp;</p><p style=\&quot;text-align: justify;\&quot;>An easy way for users to find these videos is searching on Yandex.ru, where they can enter queries on films and cartoons with &amp;ldquo;DeepHD&amp;rdquo;.&amp;nbsp; Viewers will know they have found a DeepHD stream when it is accompanied by the &amp;ldquo;dHD&amp;rdquo; logo.</p><p style=\&quot;text-align: justify;\&quot;><img alt=\&quot;\&quot; src=\&quot;https://avatars.mds.yandex.net/get-yablogs/47421/file_1539344405216/orig\&quot; /></p><p style=\&quot;text-align: justify;\&quot;></p><p style=\&quot;text-align: justify;\&quot;>Similarly, DeepHD has also improved the user experience for our streaming television service, Yandex.Live.&amp;nbsp; The service provides viewers with live streams of television channels, and with the new integration of DeepHD, users can view higher quality streams that the technology upscales in real time, also marked by the &amp;ldquo;dHD&amp;rdquo; logo.</p><p style=\&quot;text-align: justify;\&quot;>We look forward to expanding our collection of films and videos enhanced with DeepHD super-resolution technology so that our users can experience even more content in stunning high quality.</p>&quot;,&quot;html&quot;:&quot;<p style=\&quot;text-align: justify\&quot;>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href=\&quot;https://yandex.com/promo/deephd/\&quot;>a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p><p style=\&quot;text-align: justify\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/49865/file_1539344357796/orig\&quot; alt /></p><p style=\&quot;text-align: justify\&quot;><a href=\&quot;https://yastatic.net/s3/lpc/ded284fd-ccf8-4fa2-8c48-6b3f1fde8236.jpeg\&quot; target=\&quot;_blank\&quot; rel=\&quot;noopener noreferrer\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/28577/file_1539359244659/orig\&quot; width=\&quot;800\&quot; height=\&quot;299\&quot; alt /></a></p><p style=\&quot;text-align: justify\&quot;>Image and video frame processing in DeepHD requires two steps, each using its own neural network. The first stage is the preliminary preparation of the image.  The neural network removes compression artifacts from the image, which are otherwise referred to as “noise” and commonly occur in images that have been digitally processed.</p><p style=\&quot;text-align: justify\&quot;>After the image is cleared of noise, it is transmitted to the second neural network -- the generator, which increases the resolution of the image. The Yandex Computer Vision team uses GANs (Generative Adversarial Networks, Goodfellow et al. (2014)) architectures to train this network.  GANs are neural network architectures in which one network generates high-resolution artificial images from low-resolution ones, while trying to make them indistinguishable from real high-resolution images to another network.  The process of increasing the resolution of images and videos is very similar; DeepHD enhances videos by processing each individual frame.</p><p style=\&quot;text-align: justify\&quot;>The technology is able to sharpen various aspects of images in videos such as improving the visibility of an object in the shade or even bringing the texture of an actor’s clothing to life by making the smallest details of the fabric more visible.  DeepHD does not alter the image by adding things that aren’t already there; the frames of images are semantically identical before and after running DeepHD. </p><p style=\&quot;text-align: justify\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539334052663/orig\&quot; alt /></p><p style=\&quot;text-align: justify\&quot;><a href=\&quot;https://yastatic.net/s3/lpc/834b761a-bf1c-441d-a3a5-d368d9909546.jpeg\&quot; target=\&quot;_blank\&quot; rel=\&quot;noopener noreferrer\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/51778/file_1539359265865/orig\&quot; width=\&quot;800\&quot; height=\&quot;301\&quot; alt /></a></p><p style=\&quot;text-align: justify\&quot;>DeepHD is particularly useful when only small or low-quality images are available. One example of this is when a photo has been cropped and a user can’t find the original photo.  DeepHD has been applied across our entire database of Yandex images to provide users searching for photos with better, large versions of images.</p><p style=\&quot;text-align: justify\&quot;>Our Computer Vision team has also applied DeepHD to a number of low-resolution films and cartoons on our streaming service KinoPoisk.  These include famous Soviet-era movies that have, up to now, usually only been available in low quality.  Thanks to DeepHD, people can now experience these classic titles in stunning, modern quality online. </p><p style=\&quot;text-align: justify\&quot;>An easy way for users to find these videos is searching on Yandex.ru, where they can enter queries on films and cartoons with “DeepHD”.  Viewers will know they have found a DeepHD stream when it is accompanied by the “dHD” logo.</p><p style=\&quot;text-align: justify\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/47421/file_1539344405216/orig\&quot; alt /></p><p style=\&quot;text-align: justify\&quot;></p><p style=\&quot;text-align: justify\&quot;>Similarly, DeepHD has also improved the user experience for our streaming television service, Yandex.Live.  The service provides viewers with live streams of television channels, and with the new integration of DeepHD, users can view higher quality streams that the technology upscales in real time, also marked by the “dHD” logo.</p><p style=\&quot;text-align: justify\&quot;>We look forward to expanding our collection of films and videos enhanced with DeepHD super-resolution technology so that our users can experience even more content in stunning high quality.</p>&quot;,&quot;contentType&quot;:&quot;text/html&quot;,&quot;instantArticle&quot;:&quot;<p>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href=\&quot;https://yandex.com/promo/deephd/\&quot;>a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p><figure data-feedback=\&quot;fb:none\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/49865/file_1539344357796/orig\&quot; alt></figure><p><figure data-feedback=\&quot;fb:none\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/28577/file_1539359244659/orig\&quot; width=\&quot;800\&quot; height=\&quot;299\&quot; alt></figure></p><p>Image and video frame processing in DeepHD requires two steps, each using its own neural network. The first stage is the preliminary preparation of the image.  The neural network removes compression artifacts from the image, which are otherwise referred to as “noise” and commonly occur in images that have been digitally processed.</p><p>After the image is cleared of noise, it is transmitted to the second neural network -- the generator, which increases the resolution of the image. The Yandex Computer Vision team uses GANs (Generative Adversarial Networks, Goodfellow et al. (2014)) architectures to train this network.  GANs are neural network architectures in which one network generates high-resolution artificial images from low-resolution ones, while trying to make them indistinguishable from real high-resolution images to another network.  The process of increasing the resolution of images and videos is very similar; DeepHD enhances videos by processing each individual frame.</p><p>The technology is able to sharpen various aspects of images in videos such as improving the visibility of an object in the shade or even bringing the texture of an actor’s clothing to life by making the smallest details of the fabric more visible.  DeepHD does not alter the image by adding things that aren’t already there; the frames of images are semantically identical before and after running DeepHD. </p><figure data-feedback=\&quot;fb:none\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539334052663/orig\&quot; alt></figure><p><figure data-feedback=\&quot;fb:none\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/51778/file_1539359265865/orig\&quot; width=\&quot;800\&quot; height=\&quot;301\&quot; alt></figure></p><p>DeepHD is particularly useful when only small or low-quality images are available. One example of this is when a photo has been cropped and a user can’t find the original photo.  DeepHD has been applied across our entire database of Yandex images to provide users searching for photos with better, large versions of images.</p><p>Our Computer Vision team has also applied DeepHD to a number of low-resolution films and cartoons on our streaming service KinoPoisk.  These include famous Soviet-era movies that have, up to now, usually only been available in low quality.  Thanks to DeepHD, people can now experience these classic titles in stunning, modern quality online. </p><p>An easy way for users to find these videos is searching on Yandex.ru, where they can enter queries on films and cartoons with “DeepHD”.  Viewers will know they have found a DeepHD stream when it is accompanied by the “dHD” logo.</p><figure data-feedback=\&quot;fb:none\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/47421/file_1539344405216/orig\&quot; alt></figure><p>Similarly, DeepHD has also improved the user experience for our streaming television service, Yandex.Live.  The service provides viewers with live streams of television channels, and with the new integration of DeepHD, users can view higher quality streams that the technology upscales in real time, also marked by the “dHD” logo.</p><p>We look forward to expanding our collection of films and videos enhanced with DeepHD super-resolution technology so that our users can experience even more content in stunning high quality.</p>&quot;,&quot;turbo&quot;:&quot;<p>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href=\&quot;https://yandex.com/promo/deephd/\&quot;>a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p><figure><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/49865/file_1539344357796/orig\&quot; alt></figure><p><figure><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/28577/file_1539359244659/orig\&quot; width=\&quot;800\&quot; height=\&quot;299\&quot; alt></figure></p><p>Image and video frame processing in DeepHD requires two steps, each using its own neural network. The first stage is the preliminary preparation of the image.  The neural network removes compression artifacts from the image, which are otherwise referred to as “noise” and commonly occur in images that have been digitally processed.</p><p>After the image is cleared of noise, it is transmitted to the second neural network -- the generator, which increases the resolution of the image. The Yandex Computer Vision team uses GANs (Generative Adversarial Networks, Goodfellow et al. (2014)) architectures to train this network.  GANs are neural network architectures in which one network generates high-resolution artificial images from low-resolution ones, while trying to make them indistinguishable from real high-resolution images to another network.  The process of increasing the resolution of images and videos is very similar; DeepHD enhances videos by processing each individual frame.</p><p>The technology is able to sharpen various aspects of images in videos such as improving the visibility of an object in the shade or even bringing the texture of an actor’s clothing to life by making the smallest details of the fabric more visible.  DeepHD does not alter the image by adding things that aren’t already there; the frames of images are semantically identical before and after running DeepHD. </p><figure><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539334052663/orig\&quot; alt></figure><p><figure><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/51778/file_1539359265865/orig\&quot; width=\&quot;800\&quot; height=\&quot;301\&quot; alt></figure></p><p>DeepHD is particularly useful when only small or low-quality images are available. One example of this is when a photo has been cropped and a user can’t find the original photo.  DeepHD has been applied across our entire database of Yandex images to provide users searching for photos with better, large versions of images.</p><p>Our Computer Vision team has also applied DeepHD to a number of low-resolution films and cartoons on our streaming service KinoPoisk.  These include famous Soviet-era movies that have, up to now, usually only been available in low quality.  Thanks to DeepHD, people can now experience these classic titles in stunning, modern quality online. </p><p>An easy way for users to find these videos is searching on Yandex.ru, where they can enter queries on films and cartoons with “DeepHD”.  Viewers will know they have found a DeepHD stream when it is accompanied by the “dHD” logo.</p><figure><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/47421/file_1539344405216/orig\&quot; alt></figure><p>Similarly, DeepHD has also improved the user experience for our streaming television service, Yandex.Live.  The service provides viewers with live streams of television channels, and with the new integration of DeepHD, users can view higher quality streams that the technology upscales in real time, also marked by the “dHD” logo.</p><p>We look forward to expanding our collection of films and videos enhanced with DeepHD super-resolution technology so that our users can experience even more content in stunning high quality.</p>&quot;,&quot;mail&quot;:&quot;<p>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed a neural-network based super-resolution technology, DeepHD, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p><p><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/51163/file_1539252849132/orig\&quot; alt=\&quot;\&quot; style=\&quot;max-width: 100%;\&quot;></p><p>Image and video frame processing in DeepHD requires two steps, each using its own neural network. The first stage is the preliminary preparation of the image.  The neural network removes compression artifacts from the image, which are otherwise referred to as “noise” and commonly occur in images that have been digitally processed.</p><p>After the image is cleared of noise, it is transmitted to the second neural network -- the generator, which increases the resolution of the image. The Yandex Computer Vision team uses GANs (Generative Adversarial Networks, Goodfellow et al. (2014)) architectures to train this network.  GANs are neural network architectures in which one network generates high-resolution artificial images from low-resolution ones, while trying to make them indistinguishable from real high-resolution images to another network.  The process of increasing the resolution of images and videos is very similar; DeepHD enhances videos by processing each individual frame.</p><p>The technology is able to sharpen various aspects of images in videos such as improving the visibility of an object in the shade or even bringing the texture of an actor’s clothing to life by making the smallest details of the fabric more visible.  DeepHD does not alter the image by adding things that aren’t already there; the frames of images are semantically identical before and after running DeepHD. </p><p><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/51778/file_1539252863299/orig\&quot; alt=\&quot;\&quot; style=\&quot;max-width: 100%;\&quot;></p><p>DeepHD is particularly useful when only small or low-quality images are available. One example of this is when a photo has been cropped and a user can’t find the original photo.  DeepHD has been applied across our entire database of Yandex images to provide users searching for photos with better, large versions of images.</p><p>Our Computer Vision team has also applied DeepHD to a number of low-resolution films and cartoons on our streaming service KinoPoisk.  These include famous Soviet-era movies that have, up to now, usually only been available in low quality.  Thanks to DeepHD, people can now experience these classic titles in stunning, modern quality online. </p><p><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/47421/file_1539252878505/orig\&quot; alt=\&quot;\&quot; style=\&quot;max-width: 100%;\&quot;></p><p>An easy way for users to find these videos is searching on Yandex.ru, where they can enter queries on films and cartoons with “DeepHD”.  Viewers will know they have found a DeepHD stream when it is accompanied by the “dHD” logo.</p><p>Similarly, DeepHD has also improved the user experience for our streaming television service, Yandex.Efir.  The service provides viewers with live streams of television channels, and with the new integration of DeepHD, users can view higher quality streams that the technology upscales in real time, also marked by the “dHD” logo.</p><p>We look forward to expanding our collection of films and videos enhanced with DeepHD super-resolution technology so that our users can experience even more content in stunning high quality.</p>&quot;},&quot;proposedBody&quot;:{&quot;source&quot;:&quot;<p style=\&quot;text-align: justify;\&quot;>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.&amp;nbsp; Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href=\&quot;https://yandex.com/promo/deephd/\&quot;>a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p><p style=\&quot;text-align: justify;\&quot;><img alt=\&quot;\&quot; src=\&quot;https://avatars.mds.yandex.net/get-yablogs/49865/file_1539344357796/orig\&quot; /></p><p style=\&quot;text-align: justify;\&quot;><a target=\&quot;_blank\&quot; href=\&quot;https://yastatic.net/s3/lpc/ded284fd-ccf8-4fa2-8c48-6b3f1fde8236.jpeg\&quot;><img alt=\&quot;\&quot; width=\&quot;800\&quot; height=\&quot;299\&quot; src=\&quot;https://avatars.mds.yandex.net/get-yablogs/28577/file_1539359244659/orig\&quot; /></a></p><p style=\&quot;text-align: justify;\&quot;>Image and video frame processing in DeepHD requires two steps, each using its own neural network. The first stage is the preliminary preparation of the image.&amp;nbsp; The neural network removes compression artifacts from the image, which are otherwise referred to as &amp;ldquo;noise&amp;rdquo; and commonly occur in images that have been digitally processed.</p><p style=\&quot;text-align: justify;\&quot;>After the image is cleared of noise, it is transmitted to the second neural network -- the generator, which increases the resolution of the image. The Yandex Computer Vision team uses GANs (Generative Adversarial Networks, Goodfellow et al. (2014)) architectures to train this network.&amp;nbsp; GANs are neural network architectures in which one network generates high-resolution artificial images from low-resolution ones, while trying to make them indistinguishable from real high-resolution images to another network.&amp;nbsp; The process of increasing the resolution of images and videos is very similar; DeepHD enhances videos by processing each individual frame.</p><p style=\&quot;text-align: justify;\&quot;>The technology is able to sharpen various aspects of images in videos such as improving the visibility of an object in the shade or even bringing the texture of an actor&amp;rsquo;s clothing to life by making the smallest details of the fabric more visible.&amp;nbsp; DeepHD does not alter the image by adding things that aren&amp;rsquo;t already there; the frames of images are semantically identical before and after running DeepHD.&amp;nbsp;</p><p style=\&quot;text-align: justify;\&quot;><img alt=\&quot;\&quot; src=\&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539334052663/orig\&quot; /></p><p style=\&quot;text-align: justify;\&quot;><a target=\&quot;_blank\&quot; href=\&quot;https://yastatic.net/s3/lpc/834b761a-bf1c-441d-a3a5-d368d9909546.jpeg\&quot;><img alt=\&quot;\&quot; width=\&quot;800\&quot; height=\&quot;301\&quot; src=\&quot;https://avatars.mds.yandex.net/get-yablogs/51778/file_1539359265865/orig\&quot; /></a></p><p style=\&quot;text-align: justify;\&quot;>DeepHD is particularly useful when only small or low-quality images are available. One example of this is when a photo has been cropped and a user can&amp;rsquo;t find the original photo.&amp;nbsp; DeepHD has been applied across our entire database of Yandex images to provide users searching for photos with better, large versions of images.</p><p style=\&quot;text-align: justify;\&quot;>Our Computer Vision team has also applied DeepHD to a number of low-resolution films and cartoons on our streaming service KinoPoisk.&amp;nbsp; These include famous Soviet-era movies that have, up to now, usually only been available in low quality.&amp;nbsp; Thanks to DeepHD, people can now experience these classic titles in stunning, modern quality online.&amp;nbsp;</p><p style=\&quot;text-align: justify;\&quot;>An easy way for users to find these videos is searching on Yandex.ru, where they can enter queries on films and cartoons with &amp;ldquo;DeepHD&amp;rdquo;.&amp;nbsp; Viewers will know they have found a DeepHD stream when it is accompanied by the &amp;ldquo;dHD&amp;rdquo; logo.</p><p style=\&quot;text-align: justify;\&quot;><img alt=\&quot;\&quot; src=\&quot;https://avatars.mds.yandex.net/get-yablogs/47421/file_1539344405216/orig\&quot; /></p><p style=\&quot;text-align: justify;\&quot;></p><p style=\&quot;text-align: justify;\&quot;>Similarly, DeepHD has also improved the user experience for our streaming television service, Yandex.Live.&amp;nbsp; The service provides viewers with live streams of television channels, and with the new integration of DeepHD, users can view higher quality streams that the technology upscales in real time, also marked by the &amp;ldquo;dHD&amp;rdquo; logo.</p><p style=\&quot;text-align: justify;\&quot;>We look forward to expanding our collection of films and videos enhanced with DeepHD super-resolution technology so that our users can experience even more content in stunning high quality.</p>&quot;,&quot;html&quot;:&quot;<p style=\&quot;text-align: justify\&quot;>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href=\&quot;https://yandex.com/promo/deephd/\&quot;>a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p><p style=\&quot;text-align: justify\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/49865/file_1539344357796/orig\&quot; alt /></p><p style=\&quot;text-align: justify\&quot;><a href=\&quot;https://yastatic.net/s3/lpc/ded284fd-ccf8-4fa2-8c48-6b3f1fde8236.jpeg\&quot; target=\&quot;_blank\&quot; rel=\&quot;noopener noreferrer\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/28577/file_1539359244659/orig\&quot; width=\&quot;800\&quot; height=\&quot;299\&quot; alt /></a></p><p style=\&quot;text-align: justify\&quot;>Image and video frame processing in DeepHD requires two steps, each using its own neural network. The first stage is the preliminary preparation of the image.  The neural network removes compression artifacts from the image, which are otherwise referred to as “noise” and commonly occur in images that have been digitally processed.</p><p style=\&quot;text-align: justify\&quot;>After the image is cleared of noise, it is transmitted to the second neural network -- the generator, which increases the resolution of the image. The Yandex Computer Vision team uses GANs (Generative Adversarial Networks, Goodfellow et al. (2014)) architectures to train this network.  GANs are neural network architectures in which one network generates high-resolution artificial images from low-resolution ones, while trying to make them indistinguishable from real high-resolution images to another network.  The process of increasing the resolution of images and videos is very similar; DeepHD enhances videos by processing each individual frame.</p><p style=\&quot;text-align: justify\&quot;>The technology is able to sharpen various aspects of images in videos such as improving the visibility of an object in the shade or even bringing the texture of an actor’s clothing to life by making the smallest details of the fabric more visible.  DeepHD does not alter the image by adding things that aren’t already there; the frames of images are semantically identical before and after running DeepHD. </p><p style=\&quot;text-align: justify\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539334052663/orig\&quot; alt /></p><p style=\&quot;text-align: justify\&quot;><a href=\&quot;https://yastatic.net/s3/lpc/834b761a-bf1c-441d-a3a5-d368d9909546.jpeg\&quot; target=\&quot;_blank\&quot; rel=\&quot;noopener noreferrer\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/51778/file_1539359265865/orig\&quot; width=\&quot;800\&quot; height=\&quot;301\&quot; alt /></a></p><p style=\&quot;text-align: justify\&quot;>DeepHD is particularly useful when only small or low-quality images are available. One example of this is when a photo has been cropped and a user can’t find the original photo.  DeepHD has been applied across our entire database of Yandex images to provide users searching for photos with better, large versions of images.</p><p style=\&quot;text-align: justify\&quot;>Our Computer Vision team has also applied DeepHD to a number of low-resolution films and cartoons on our streaming service KinoPoisk.  These include famous Soviet-era movies that have, up to now, usually only been available in low quality.  Thanks to DeepHD, people can now experience these classic titles in stunning, modern quality online. </p><p style=\&quot;text-align: justify\&quot;>An easy way for users to find these videos is searching on Yandex.ru, where they can enter queries on films and cartoons with “DeepHD”.  Viewers will know they have found a DeepHD stream when it is accompanied by the “dHD” logo.</p><p style=\&quot;text-align: justify\&quot;><img src=\&quot;https://avatars.mds.yandex.net/get-yablogs/47421/file_1539344405216/orig\&quot; alt /></p><p style=\&quot;text-align: justify\&quot;></p><p style=\&quot;text-align: justify\&quot;>Similarly, DeepHD has also improved the user experience for our streaming television service, Yandex.Live.  The service provides viewers with live streams of television channels, and with the new integration of DeepHD, users can view higher quality streams that the technology upscales in real time, also marked by the “dHD” logo.</p><p style=\&quot;text-align: justify\&quot;>We look forward to expanding our collection of films and videos enhanced with DeepHD super-resolution technology so that our users can experience even more content in stunning high quality.</p>&quot;,&quot;contentType&quot;:&quot;text/html&quot;},&quot;authorId&quot;:&quot;193485467&quot;,&quot;slug&quot;:&quot;yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;canEdit&quot;:false,&quot;canComment&quot;:false,&quot;isBanned&quot;:false,&quot;canPublish&quot;:false,&quot;viewType&quot;:&quot;minor&quot;,&quot;isDraft&quot;:false,&quot;isOnModeration&quot;:false,&quot;isOutdated&quot;:false,&quot;isSubscriber&quot;:false,&quot;commentsCount&quot;:1,&quot;modificationDate&quot;:&quot;Mon Jul 15 2019 19:15:00 GMT+0000 (Coordinated Universal Time)&quot;,&quot;isAutoPreview&quot;:true,&quot;showPreview&quot;:true,&quot;approvedPreview&quot;:{&quot;source&quot;:&quot;<p style=\&quot;text-align: justify;\&quot;>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.&amp;nbsp; Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href=\&quot;https://yandex.com/promo/deephd/\&quot;>a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p>&quot;,&quot;html&quot;:&quot;<p style=\&quot;text-align: justify\&quot;>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href=\&quot;https://yandex.com/promo/deephd/\&quot;>a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p>&quot;,&quot;contentType&quot;:&quot;text/html&quot;},&quot;proposedPreview&quot;:{&quot;source&quot;:&quot;<p style=\&quot;text-align: justify;\&quot;>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.&amp;nbsp; Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href=\&quot;https://yandex.com/promo/deephd/\&quot;>a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p>&quot;,&quot;html&quot;:&quot;<p style=\&quot;text-align: justify\&quot;>As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href=\&quot;https://yandex.com/promo/deephd/\&quot;>a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p>&quot;,&quot;contentType&quot;:&quot;text/html&quot;},&quot;socialImage&quot;:{&quot;h32&quot;:{&quot;height&quot;:32,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/h32&quot;,&quot;width&quot;:43,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/h32&quot;},&quot;major1000&quot;:{&quot;height&quot;:540,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major1000&quot;,&quot;width&quot;:802,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major1000&quot;},&quot;major288&quot;:{&quot;height&quot;:156,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major288&quot;,&quot;width&quot;:288,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major288&quot;},&quot;major300&quot;:{&quot;height&quot;:162,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major300&quot;,&quot;width&quot;:300,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major300&quot;},&quot;major444&quot;:{&quot;height&quot;:246,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major444&quot;,&quot;width&quot;:444,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major444&quot;},&quot;major620&quot;:{&quot;height&quot;:150,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major620&quot;,&quot;width&quot;:620,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major620&quot;},&quot;major900&quot;:{&quot;height&quot;:486,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major900&quot;,&quot;width&quot;:802,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major900&quot;},&quot;minor288&quot;:{&quot;height&quot;:160,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/minor288&quot;,&quot;width&quot;:288,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/minor288&quot;},&quot;orig&quot;:{&quot;height&quot;:593,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/orig&quot;,&quot;width&quot;:802,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/orig&quot;},&quot;touch288&quot;:{&quot;height&quot;:312,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/touch288&quot;,&quot;width&quot;:576,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/touch288&quot;},&quot;touch444&quot;:{&quot;height&quot;:492,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/touch444&quot;,&quot;width&quot;:802,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/touch444&quot;},&quot;touch900&quot;:{&quot;height&quot;:593,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/touch900&quot;,&quot;width&quot;:802,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/touch900&quot;},&quot;w1000&quot;:{&quot;height&quot;:540,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w1000&quot;,&quot;width&quot;:730,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w1000&quot;},&quot;w260h260&quot;:{&quot;height&quot;:260,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w260h260&quot;,&quot;width&quot;:260,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w260h260&quot;},&quot;w260h360&quot;:{&quot;height&quot;:360,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w260h360&quot;,&quot;width&quot;:260,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w260h360&quot;},&quot;w288&quot;:{&quot;height&quot;:156,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w288&quot;,&quot;width&quot;:211,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w288&quot;},&quot;w288h160&quot;:{&quot;height&quot;:160,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w288h160&quot;,&quot;width&quot;:216,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w288h160&quot;},&quot;w300&quot;:{&quot;height&quot;:162,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w300&quot;,&quot;width&quot;:219,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w300&quot;},&quot;w380&quot;:{&quot;height&quot;:281,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w380&quot;,&quot;width&quot;:380,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w380&quot;},&quot;w444&quot;:{&quot;height&quot;:246,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w444&quot;,&quot;width&quot;:333,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w444&quot;},&quot;w900&quot;:{&quot;height&quot;:486,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w900&quot;,&quot;width&quot;:657,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w900&quot;}},&quot;tags&quot;:[{&quot;displayName&quot;:&quot;DeepHD&quot;,&quot;slug&quot;:&quot;deephd&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=deephd&quot;,&quot;canonicalUrl&quot;:&quot;https://yandex.com/blog/yacompany-com?tag=deephd&quot;},{&quot;displayName&quot;:&quot;Yandex.Live&quot;,&quot;slug&quot;:&quot;yandex.live&quot;,&quot;url&quot;:&quot;/blog/yacompany-com?tag=yandex.live&quot;,&quot;canonicalUrl&quot;:&quot;https://yandex.com/blog/yacompany-com?tag=yandex.live&quot;}],&quot;isModerator&quot;:false,&quot;isTypography&quot;:false,&quot;metaDescription&quot;:&quot;&quot;,&quot;metaKeywords&quot;:&quot;yandex, yandex.live, deephd, computer vision, machine learning&quot;,&quot;publishCount&quot;:5,&quot;editing&quot;:{&quot;isBlocked&quot;:false},&quot;commentsEnabled&quot;:true,&quot;url&quot;:&quot;/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;urlTemplate&quot;:&quot;/blog/yacompany-com/%slug%&quot;,&quot;fullBlogUrl&quot;:&quot;https://yandex.com/blog/yacompany-com&quot;,&quot;addCommentUrl&quot;:&quot;/blog/createComment/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;updateCommentUrl&quot;:&quot;/blog/updateComment/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;addCommentWithCaptcha&quot;:&quot;/blog/createWithCaptcha/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;changeCaptchaUrl&quot;:&quot;/blog/api/captcha/new&quot;,&quot;putImageUrl&quot;:&quot;/blog/image/put&quot;,&quot;urlBlog&quot;:&quot;/blog/yacompany-com&quot;,&quot;urlEditPost&quot;:&quot;/blog/5bbe08b91880870021b32159/edit&quot;,&quot;urlSlug&quot;:&quot;/blog/post/generateSlug&quot;,&quot;urlPublishPost&quot;:&quot;/blog/5bbe08b91880870021b32159/publish&quot;,&quot;urlUnpublishPost&quot;:&quot;/blog/5bbe08b91880870021b32159/unpublish&quot;,&quot;urlRemovePost&quot;:&quot;/blog/5bbe08b91880870021b32159/removePost&quot;,&quot;urlDraft&quot;:&quot;/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services/draft&quot;,&quot;urlDraftTemplate&quot;:&quot;/blog/yacompany-com/%slug%/draft&quot;,&quot;urlRemoveDraft&quot;:&quot;/blog/5bbe08b91880870021b32159/removeDraft&quot;,&quot;urlTagSuggest&quot;:&quot;/blog/api/suggest/yacompany-com&quot;,&quot;urlAfterDelete&quot;:&quot;/blog/yacompany-com&quot;,&quot;isAuthor&quot;:false,&quot;subscribeUrl&quot;:&quot;/blog/api/subscribe/5bbe08b91880870021b32159&quot;,&quot;unsubscribeUrl&quot;:&quot;/blog/api/unsubscribe/5bbe08b91880870021b32159&quot;,&quot;urlEditPostPage&quot;:&quot;/blog/yacompany-com/5bbe08b91880870021b32159/edit&quot;,&quot;urlForTranslate&quot;:&quot;/blog/post/translate&quot;,&quot;urlRelateIssue&quot;:&quot;/blog/post/updateIssue&quot;,&quot;urlUpdateTranslate&quot;:&quot;/blog/post/updateTranslate&quot;,&quot;urlLoadTranslate&quot;:&quot;/blog/post/loadTranslate&quot;,&quot;urlTranslationStatus&quot;:&quot;/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services/translationInfo&quot;,&quot;urlRelatedArticles&quot;:&quot;/blog/api/relatedArticles/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;author&quot;:{&quot;id&quot;:&quot;193485467&quot;,&quot;uid&quot;:{&quot;value&quot;:&quot;193485467&quot;,&quot;lite&quot;:false,&quot;hosted&quot;:false},&quot;aliases&quot;:{},&quot;login&quot;:&quot;Yacompany.com&quot;,&quot;display_name&quot;:{&quot;name&quot;:&quot;Yacompany.com&quot;,&quot;avatar&quot;:{&quot;default&quot;:&quot;0/0-0&quot;,&quot;empty&quot;:true}},&quot;address&quot;:&quot;Yacompany.com@yandex.ru&quot;,&quot;defaultAvatar&quot;:&quot;0/0-0&quot;,&quot;imageSrc&quot;:&quot;https://avatars.mds.yandex.net/get-yapic/0/0-0/islands-middle&quot;,&quot;isYandexStaff&quot;:false},&quot;originalModificationDate&quot;:&quot;2019-07-15T16:15:58.888Z&quot;}}}"><header class="b-article_yablogs-not-draft__head"><div class="b-article_yablogs-not-draft__back" itemtype="http://schema.org/BreadcrumbList" itemscope=""><div class="b-back" data-block="b-back" itemtype="http://schema.org/ListItem" itemscope="" itemprop="itemListElement"><a class="b-back__link" href="/blog/yacompany-com" itemscope="" itemprop="name">Yandex company blog</a></div></div><h1 class="b-article_yablogs-not-draft__title" itemscope="" itemprop="headline">Yandex DeepHD Technology Revolutionizing Photo &amp; Video Quality for Yandex Services </h1><div class="b-article_yablogs-not-draft__info"><div class="b-article_yablogs-not-draft__date" itemscope="" itemprop="datePublished" content="2018-10-11T13:18:00.000Z">11 October 2018, 13:18</div></div></header><section class="b-article-text_yablogs _init" data-block="b-article-text" itemscope="" itemprop="articleBody"><p style="text-align: justify">As the quality and resolution of the screens in our homes and pockets reaches ever higher levels, the comparatively lower quality of photos and videos made decades ago becomes more obvious.  Here at Yandex, the Computer Vision team within our Machine Intelligence and Research Division has developed <a href="https://yandex.com/promo/deephd/">a neural-network based super-resolution technology, DeepHD</a>, to help bring these media classics into the digital age. DeepHD enhances the quality of both photos and videos and with its application to Yandex images and content hosted on our video and TV streaming services, it is the first technology of its kind in production.</p><p style="text-align: justify"><img src="https://avatars.mds.yandex.net/get-yablogs/49865/file_1539344357796/orig" alt /></p><p style="text-align: justify"><a href="https://yastatic.net/s3/lpc/ded284fd-ccf8-4fa2-8c48-6b3f1fde8236.jpeg" target="_blank" rel="noopener noreferrer"><img src="https://avatars.mds.yandex.net/get-yablogs/28577/file_1539359244659/orig" width="800" height="299" alt /></a></p><p style="text-align: justify">Image and video frame processing in DeepHD requires two steps, each using its own neural network. The first stage is the preliminary preparation of the image.  The neural network removes compression artifacts from the image, which are otherwise referred to as “noise” and commonly occur in images that have been digitally processed.</p><p style="text-align: justify">After the image is cleared of noise, it is transmitted to the second neural network -- the generator, which increases the resolution of the image. The Yandex Computer Vision team uses GANs (Generative Adversarial Networks, Goodfellow et al. (2014)) architectures to train this network.  GANs are neural network architectures in which one network generates high-resolution artificial images from low-resolution ones, while trying to make them indistinguishable from real high-resolution images to another network.  The process of increasing the resolution of images and videos is very similar; DeepHD enhances videos by processing each individual frame.</p><p style="text-align: justify">The technology is able to sharpen various aspects of images in videos such as improving the visibility of an object in the shade or even bringing the texture of an actor’s clothing to life by making the smallest details of the fabric more visible.  DeepHD does not alter the image by adding things that aren’t already there; the frames of images are semantically identical before and after running DeepHD. </p><p style="text-align: justify"><img src="https://avatars.mds.yandex.net/get-yablogs/61002/file_1539334052663/orig" alt /></p><p style="text-align: justify"><a href="https://yastatic.net/s3/lpc/834b761a-bf1c-441d-a3a5-d368d9909546.jpeg" target="_blank" rel="noopener noreferrer"><img src="https://avatars.mds.yandex.net/get-yablogs/51778/file_1539359265865/orig" width="800" height="301" alt /></a></p><p style="text-align: justify">DeepHD is particularly useful when only small or low-quality images are available. One example of this is when a photo has been cropped and a user can’t find the original photo.  DeepHD has been applied across our entire database of Yandex images to provide users searching for photos with better, large versions of images.</p><p style="text-align: justify">Our Computer Vision team has also applied DeepHD to a number of low-resolution films and cartoons on our streaming service KinoPoisk.  These include famous Soviet-era movies that have, up to now, usually only been available in low quality.  Thanks to DeepHD, people can now experience these classic titles in stunning, modern quality online. </p><p style="text-align: justify">An easy way for users to find these videos is searching on Yandex.ru, where they can enter queries on films and cartoons with “DeepHD”.  Viewers will know they have found a DeepHD stream when it is accompanied by the “dHD” logo.</p><p style="text-align: justify"><img src="https://avatars.mds.yandex.net/get-yablogs/47421/file_1539344405216/orig" alt /></p><p style="text-align: justify"></p><p style="text-align: justify">Similarly, DeepHD has also improved the user experience for our streaming television service, Yandex.Live.  The service provides viewers with live streams of television channels, and with the new integration of DeepHD, users can view higher quality streams that the technology upscales in real time, also marked by the “dHD” logo.</p><p style="text-align: justify">We look forward to expanding our collection of films and videos enhanced with DeepHD super-resolution technology so that our users can experience even more content in stunning high quality.</p></section><footer class="b-article_yablogs-not-draft__footer"><div class="b-article_yablogs-not-draft__social-web"><div class="b-share_yablogs _init" data-block="b-share" data-options="{&quot;options&quot;:{&quot;quickServices&quot;:[&quot;vkontakte&quot;,&quot;facebook&quot;,&quot;twitter&quot;,&quot;odnoklassniki&quot;,&quot;moimir&quot;,&quot;gplus&quot;],&quot;socialImage&quot;:{&quot;h32&quot;:{&quot;height&quot;:32,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/h32&quot;,&quot;width&quot;:43,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/h32&quot;},&quot;major1000&quot;:{&quot;height&quot;:540,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major1000&quot;,&quot;width&quot;:802,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major1000&quot;},&quot;major288&quot;:{&quot;height&quot;:156,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major288&quot;,&quot;width&quot;:288,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major288&quot;},&quot;major300&quot;:{&quot;height&quot;:162,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major300&quot;,&quot;width&quot;:300,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major300&quot;},&quot;major444&quot;:{&quot;height&quot;:246,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major444&quot;,&quot;width&quot;:444,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major444&quot;},&quot;major620&quot;:{&quot;height&quot;:150,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major620&quot;,&quot;width&quot;:620,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major620&quot;},&quot;major900&quot;:{&quot;height&quot;:486,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/major900&quot;,&quot;width&quot;:802,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/major900&quot;},&quot;minor288&quot;:{&quot;height&quot;:160,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/minor288&quot;,&quot;width&quot;:288,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/minor288&quot;},&quot;orig&quot;:{&quot;height&quot;:593,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/orig&quot;,&quot;width&quot;:802,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/orig&quot;},&quot;touch288&quot;:{&quot;height&quot;:312,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/touch288&quot;,&quot;width&quot;:576,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/touch288&quot;},&quot;touch444&quot;:{&quot;height&quot;:492,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/touch444&quot;,&quot;width&quot;:802,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/touch444&quot;},&quot;touch900&quot;:{&quot;height&quot;:593,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/touch900&quot;,&quot;width&quot;:802,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/touch900&quot;},&quot;w1000&quot;:{&quot;height&quot;:540,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w1000&quot;,&quot;width&quot;:730,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w1000&quot;},&quot;w260h260&quot;:{&quot;height&quot;:260,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w260h260&quot;,&quot;width&quot;:260,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w260h260&quot;},&quot;w260h360&quot;:{&quot;height&quot;:360,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w260h360&quot;,&quot;width&quot;:260,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w260h360&quot;},&quot;w288&quot;:{&quot;height&quot;:156,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w288&quot;,&quot;width&quot;:211,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w288&quot;},&quot;w288h160&quot;:{&quot;height&quot;:160,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w288h160&quot;,&quot;width&quot;:216,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w288h160&quot;},&quot;w300&quot;:{&quot;height&quot;:162,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w300&quot;,&quot;width&quot;:219,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w300&quot;},&quot;w380&quot;:{&quot;height&quot;:281,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w380&quot;,&quot;width&quot;:380,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w380&quot;},&quot;w444&quot;:{&quot;height&quot;:246,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w444&quot;,&quot;width&quot;:333,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w444&quot;},&quot;w900&quot;:{&quot;height&quot;:486,&quot;path&quot;:&quot;/get-yablogs/61002/file_1539253047178/w900&quot;,&quot;width&quot;:657,&quot;fullPath&quot;:&quot;https://avatars.mds.yandex.net/get-yablogs/61002/file_1539253047178/w900&quot;}},&quot;hideShareCount&quot;:false}}"><div class="yashare" data-block="yashare" id="yashare" data-lang="en"></div></div></div><div class="b-article_yablogs-not-draft__tags-wrapper"><div class="b-article_yablogs-not-draft__tags"><a class="b-article_yablogs-not-draft__tag" href="/blog/yacompany-com?tag=deephd" itemscope="" itemprop="about">DeepHD</a>,<a class="b-article_yablogs-not-draft__tag" href="/blog/yacompany-com?tag=yandex.live" itemscope="" itemprop="about">Yandex.Live</a></div></div></footer></article><article class="b-comments _init" data-block="b-comments" data-options="{&quot;options&quot;:{&quot;userParams&quot;:{&quot;postId&quot;:&quot;5bbe08b91880870021b32159&quot;,&quot;addCommentUrl&quot;:&quot;/blog/createComment/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;updateCommentUrl&quot;:&quot;/blog/updateComment/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;addCommentWithCaptcha&quot;:&quot;/blog/createWithCaptcha/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;changeCaptchaUrl&quot;:&quot;/blog/api/captcha/new&quot;,&quot;postUrl&quot;:&quot;/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;canComment&quot;:false},&quot;postUrl&quot;:&quot;/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;commentsCount&quot;:1,&quot;isSubscriber&quot;:false,&quot;subscribePostUrl&quot;:&quot;/blog/api/subscribe/5bbe08b91880870021b32159&quot;,&quot;unsubscribePostUrl&quot;:&quot;/blog/api/unsubscribe/5bbe08b91880870021b32159&quot;}}"><div class="b-comments__content"><div class="b-comments__header"><div class="b-comments__count">1 comment</div></div><section class="b-comment-add_yablogs _init" data-block="b-comment-add" id="comment-add" data-options="{&quot;options&quot;:{&quot;targetId&quot;:&quot;comment-add&quot;,&quot;postId&quot;:&quot;5bbe08b91880870021b32159&quot;,&quot;isAuthorized&quot;:false,&quot;addCommentUrl&quot;:&quot;/blog/createComment/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;updateCommentUrl&quot;:&quot;/blog/updateComment/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;addCommentWithCaptcha&quot;:&quot;/blog/createWithCaptcha/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;commentId&quot;:&quot;&quot;,&quot;postUrl&quot;:&quot;/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;}}"><div class="b-comment-add_yablogs__non-authorized"><a class="y-button_islet-pseudo-xlarge _init" data-block="y-button" role="button" href="https://passport.yandex.com/auth?mode=add-user&amp;retpath=https%3A%2F%2Fyandex.com%2Fblog%2Fyacompany-com%2Fyandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services%23comment-add"><span class="y-button_islet-pseudo-xlarge__text">Log in to comment</span></a></div></section><section class="b-comment-list _init" data-block="b-comment-list" data-options="{&quot;options&quot;:{&quot;userParams&quot;:{&quot;postId&quot;:&quot;5bbe08b91880870021b32159&quot;,&quot;addCommentUrl&quot;:&quot;/blog/createComment/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;updateCommentUrl&quot;:&quot;/blog/updateComment/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;addCommentWithCaptcha&quot;:&quot;/blog/createWithCaptcha/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;changeCaptchaUrl&quot;:&quot;/blog/api/captcha/new&quot;,&quot;postUrl&quot;:&quot;/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;canComment&quot;:false}}}"><div class="b-comment-group_yablogs _init" data-block="b-comment-group" id="group-5eb48ae44a1836002bf49343" data-options="{&quot;options&quot;:{&quot;commentId&quot;:&quot;5eb48ae44a1836002bf49343&quot;,&quot;authorId&quot;:&quot;258996272&quot;,&quot;userBanUrl&quot;:&quot;/blog/user/ban/258996272&quot;,&quot;complainUrl&quot;:&quot;/blog/comment/complain&quot;,&quot;removeUrl&quot;:&quot;/blog/comment/remove&quot;,&quot;authorName&quot;:&quot;fernitoid&quot;,&quot;isRemoved&quot;:false,&quot;parentId&quot;:&quot;5eb48ae44a1836002bf49343&quot;,&quot;childrenCount&quot;:0,&quot;postUrl&quot;:&quot;/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services&quot;,&quot;touch&quot;:false,&quot;source&quot;:&quot;<p>Any clue on such restoration of custom user-defined content? Or, if deepHD is a realtime feature - at least kinda \&quot;magic lens\&quot; client app or web service which could grab and process a vid directly from Youtube, Vimeo, Niconico, etc.? <br></p><p><br></p><p>For example, from 2008 to present I experience some lo-fi pain with Youtube watch?v=NyXfKPTyoT0 cartoon masterpiece that seems to disappear in modern web indexes without any clear trace. <br></p><p><br></p><p>Maybe you also plan to make reverse video search, if deepHD is still not ready for market? And, since deepHD is a certain code, would you make it available on gitlab or any other repository?</p>&quot;}}"><div class="b-comment-group_yablogs__comment" id="5eb48ae44a1836002bf49343"><a class="b-comment-group_yablogs__anchor" name="5eb48ae44a1836002bf49343"></a><div class="b-comment-group_yablogs__message"><div class="b-comment-group_yablogs__title"><div class="b-comment-group_yablogs__controls"></div><div class="b-comment-group_yablogs__author"><div class="b-user_comment" data-block="b-user"><div class="b-user_comment__avatar"><div class="b-round-avatar" data-block="b-round-avatar"><img class="b-round-avatar__image" src="https://avatars.mds.yandex.net/get-yapic/63256/vrDdh4qx9VW2yrOZVdU1oIW6Wg-1/islands-middle"/></div></div><div class="b-user_comment__user-data"><div class="b-user-name_yablogs" data-block="b-user-name"><span class="b-user-name_yablogs__first-letter">f</span>ernitoid</div></div></div></div><a class="b-comment-group_yablogs__date" href="/blog/yacompany-com/yandex-deephd-technology-revolutionizing-photo-video-quality-for-yandex-services#5eb48ae44a1836002bf49343" data-comment-id="5eb48ae44a1836002bf49343">8 May, 01:25</a></div><div class="b-comment-group_yablogs__text">Any clue on such restoration of custom user-defined content? Or, if deepHD is a realtime feature - at least kinda &quot;magic lens&quot; client app or web service which could grab and process a vid directly from Youtube, Vimeo, Niconico, etc.? <br /><br /><br /><br />For example, from 2008 to present I experience some lo-fi pain with Youtube watch?v=NyXfKPTyoT0 cartoon masterpiece that seems to disappear in modern web indexes without any clear trace. <br /><br /><br /><br />Maybe you also plan to make reverse video search, if deepHD is still not ready for market? And, since deepHD is a certain code, would you make it available on gitlab or any other repository?</div></div></div></div></section></div></article></main><footer class="b-footer_yablogs" data-block="b-footer"><span class="b-footer_yablogs__links"><a class="b-footer_yablogs__link" href="https://yandex.com/blog/all">All Yandex service blogs</a></span><span class="b-footer_yablogs__copyright">©&#160;2013&#8211;2020&#160;&#160;&#171;<a class="b-footer_yablogs__copyright-link" href="https://yandex.com">Yandex</a>&#187;</span></footer><!-- Yandex.Metrika counter -->
<script type="text/javascript" nonce="wFcZNsvTDw1CFBS6/TLj+Q==">
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(34230975, "init", {
clickmap:true,
webvisor:true,
trackLinks:true,
ut:"noindex",
accurateTrackBounce:true
});
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/34230975?ut=noindex" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter --><script nonce="wFcZNsvTDw1CFBS6/TLj+Q==" src="//yastatic.net/q/yablogs/v58.0/static/desktop.bundles/index/_index.en.js" type="text/javascript"></script></div></body></html>