Updating mail clients

On April 25, 2016 Yandex.Mail started implementing security measures that do not support outdated versions of mail clients. Outdated versions are considered insecure, so it is not possible to use them with your Yandex.Mail account.

Why are outdated versions not secure?
In older versions of mail clients, certificates that use TLS encryption are signed using the insecure SHA-1 algorithm. New versions replaced this with the SHA-256 algorithm, which provides a higher level of connection security between mail clients and the Yandex.Mail servers.

To make sure that your mail client continues to work with Yandex.Mail, please update your version. If you only use your Yandex.Mail through a browser or mobile app, then you have nothing to worry about.

If you want to find out whether or not you need to update your mail client, please check our lists of secure and outdated versions:

You can find out what version it is in the instructions.

Secure mail client versions

  • Microsoft Outlook versions 2010, 2013, 2016
  • Microsoft Outlook versions 2007 for Windows XP SP3, Vista, 7, 8, 10
  • Outlook Express versions 6 for Windows XP SP3, Vista, 7, 8, 10
  • Windows Mail and Windows Live Mail for Windows Vista, 7, 8, 10
  • The Bat! versions 4.0.38 and higher
  • Apple Mail versions 3.1 and higher (Mac OS X 10.5.1 and higher)
  • Mozilla Thunderbird all versions
  • pre-installed mail client on Android versions 2.2 and higher
  • pre-installed mail client on iOS versions 3 and higher
  • pre-installed mail client on Windows Phone versions 7 and higher

Outdated versions of mail clients

  • Microsoft Outlook versions 2000, 2003
  • Microsoft Outlook 2007 versions for Windows XP (before SP3)
  • Outlook Express for Windows XP (before SP3)
  • The Bat! versions 4.0.37 and lower
  • Apple Mail versions 3.1 and lower (Mac OS X 10.5 and lower)
  • pre-installed mail client on Android versions 1.6, 2.0
  • pre-installed mail client on iOS versions 1,2
  • pre-installed mail client on Windows Mobile versions 6 and lower

How do I find out what mail client version I have?

To find our what version of Outlook you have, follow the instructions on the What version of Office do I have? page. If you use Outlook version 2007 or lower, update your program. For information about configuring Yandex.Mail in Outlook, see Microsoft Outlook.